add poznan airport wifi name

18 jobs for poznan-airport in 1 minute and 42 seconds (queued for 2 seconds)
Name Stage Failure
failed
jy2.7-integration_tests Test
Traceback (most recent call last):
File "/root/jython/Lib/runpy.py", line 161, in _run_module_as_main
return _run_code(code, main_globals, None,
File "/root/jython/Lib/runpy.py", line 72, in _run_code
exec code in run_globals
File "__pyclasspath__/librefi/__main__.py", line 12, in <module>
ImportError: cannot import name main
Cleaning up file based variables
ERROR: Job failed: exit code 1
failed
py3.4-integration_test Test
Running with gitlab-runner 13.5.0 (ece86343)
on hakase1 gmBzko2B
Preparing the "docker" executor
Using Docker executor with image python:3.4-buster ...
Pulling docker image python:3.4-buster ...
ERROR: Job failed: Error response from daemon: manifest for python:3.4-buster not found: manifest unknown: manifest unknown (docker.go:142:1s)
failed
py2.7-integration_test Test
  File "/usr/local/lib/python2.7/runpy.py", line 174, in _run_module_as_main
"__main__", fname, loader, pkg_name)
File "/usr/local/lib/python2.7/runpy.py", line 72, in _run_code
exec code in run_globals
File "/builds/laudom/librefi/librefi/__main__.py", line 12, in <module>
from librefi import main
ImportError: cannot import name main
Cleaning up file based variables
ERROR: Job failed: exit code 1
failed
py3.4-unit_tests Test
$ pip install -r requirements.txt
DEPRECATION: Python 3.4 support has been deprecated. pip 19.1 will be the last one supporting it. Please upgrade your Python as Python 3.4 won't be maintained after March 2019 (cf PEP 429).
Collecting requests===2.24.0 (from -r requirements.txt (line 1))
Could not find a version that satisfies the requirement requests===2.24.0 (from -r requirements.txt (line 1)) (from versions: 0.2.0, 0.2.1, 0.2.2, 0.2.3, 0.2.4, 0.3.0, 0.3.1, 0.3.2, 0.3.3, 0.3.4, 0.4.0, 0.4.1, 0.5.0, 0.5.1, 0.6.0, 0.6.1, 0.6.2, 0.6.3, 0.6.4, 0.6.5, 0.6.6, 0.7.0, 0.7.1, 0.7.2, 0.7.3, 0.7.4, 0.7.5, 0.7.6, 0.8.0, 0.8.1, 0.8.2, 0.8.3, 0.8.4, 0.8.5, 0.8.6, 0.8.7, 0.8.8, 0.8.9, 0.9.0, 0.9.1, 0.9.2, 0.9.3, 0.10.0, 0.10.1, 0.10.2, 0.10.3, 0.10.4, 0.10.6, 0.10.7, 0.10.8, 0.11.1, 0.11.2, 0.12.0, 0.12.1, 0.13.0, 0.13.1, 0.13.2, 0.13.3, 0.13.4, 0.13.5, 0.13.6, 0.13.7, 0.13.8, 0.13.9, 0.14.0, 0.14.1, 0.14.2, 1.0.0, 1.0.1, 1.0.2, 1.0.3, 1.0.4, 1.1.0, 1.2.0, 1.2.1, 1.2.2, 1.2.3, 2.0.0, 2.0.1, 2.1.0, 2.2.0, 2.2.1, 2.3.0, 2.4.0, 2.4.1, 2.4.2, 2.4.3, 2.5.0, 2.5.1, 2.5.2, 2.5.3, 2.6.0, 2.6.1, 2.6.2, 2.7.0, 2.8.0, 2.8.1, 2.9.0, 2.9.1, 2.9.2, 2.10.0, 2.11.0, 2.11.1, 2.12.0, 2.12.1, 2.12.2, 2.12.3, 2.12.4, 2.12.5, 2.13.0, 2.14.0, 2.14.1, 2.14.2, 2.15.1, 2.16.0, 2.16.1, 2.16.2, 2.16.3, 2.16.4, 2.16.5, 2.17.0, 2.17.1, 2.17.2, 2.17.3, 2.18.0, 2.18.1, 2.18.2, 2.18.3, 2.18.4, 2.19.0, 2.19.1, 2.20.0, 2.20.1, 2.21.0)
No matching distribution found for requests===2.24.0 (from -r requirements.txt (line 1))
You are using pip version 19.0.3, however version 19.1.1 is available.
You should consider upgrading via the 'pip install --upgrade pip' command.
Cleaning up file based variables
ERROR: Job failed: exit code 1