macrosystem (koleje mazowieckie) fxcker

18 jobs for macrosystem-km in 1 minute and 24 seconds (queued for 3 seconds)
latest
Status Name Job ID Coverage
  Test
failed jy2.7-integration_tests #2486

00:01:08

failed jy2.7-unit_tests #2477

00:00:50

failed py2.7-integration_test #2478

00:00:40

failed py2.7-unit_tests #2469

00:00:19

passed py3.10-rc-integration_test #2485

00:00:41

failed py3.10-rc-unit_tests #2476

00:00:19

failed py3.4-integration_test #2479
allowed to fail

00:00:04

failed py3.4-unit_tests #2470
allowed to fail

00:00:15

passed py3.5-integration_test #2480

00:00:44

passed py3.5-unit_tests #2471

00:00:18

passed py3.6-integration_test #2481

00:00:43

passed py3.6-unit_tests #2472

00:00:19

passed py3.7-integration_test #2482

00:00:43

passed py3.7-unit_tests #2473

00:00:17

passed py3.8-integration_test #2483

00:00:42

passed py3.8-unit_tests #2474

00:00:20

passed py3.9-integration_test #2484

00:00:40

passed py3.9-unit_tests #2475

00:00:20

 
Name Stage Failure
failed
jy2.7-integration_tests Test
WARNING: Please consider reporting this to the maintainers of org.python.core.io.StreamIO
WARNING: Use --illegal-access=warn to enable warnings of further illegal reflective access operations
WARNING: All illegal access operations will be denied in a future release
DEPRECATION: A future version of pip will drop support for Python 2.7.
Collecting requests===2.24.0 (from -r requirements.txt (line 1))
ERROR: Could not find a version that satisfies the requirement requests===2.24.0 (from -r requirements.txt (line 1)) (from versions: none)
ERROR: No matching distribution found for requests===2.24.0 (from -r requirements.txt (line 1))
Cleaning up file based variables
ERROR: Job failed: exit code 1
failed
py3.4-integration_test Test
Running with gitlab-runner 13.7.0 (943fc252)
on hakase1 gmBzko2B
Preparing the "docker" executor
Using Docker executor with image python:3.4-buster ...
Pulling docker image python:3.4-buster ...
ERROR: Job failed: Error response from daemon: manifest for python:3.4-buster not found: manifest unknown: manifest unknown (docker.go:143:1s)
failed
py2.7-integration_test Test
  File "librefi/fxckers/__init__.py", line 4, in <module>
from ._map import fxckers_map
File "librefi/fxckers/_map.py", line 10, in <module>
from .macrosystem import MacrosystemFxcker
File "librefi/fxckers/macrosystem.py", line 14, in <module>
import urllib.parse
ImportError: No module named parse
Cleaning up file based variables
ERROR: Job failed: exit code 1
failed
jy2.7-unit_tests Test
WARNING: Please consider reporting this to the maintainers of org.python.core.io.StreamIO
WARNING: Use --illegal-access=warn to enable warnings of further illegal reflective access operations
WARNING: All illegal access operations will be denied in a future release
DEPRECATION: A future version of pip will drop support for Python 2.7.
Collecting requests===2.24.0 (from -r requirements.txt (line 1))
ERROR: Could not find a version that satisfies the requirement requests===2.24.0 (from -r requirements.txt (line 1)) (from versions: none)
ERROR: No matching distribution found for requests===2.24.0 (from -r requirements.txt (line 1))
Cleaning up file based variables
ERROR: Job failed: exit code 1
failed
py3.10-rc-unit_tests Test
  File "/usr/local/lib/python3.10/site-packages/nose/suite.py", line 53, in __init__
super(LazySuite, self).__init__()
File "/usr/local/lib/python3.10/unittest/suite.py", line 22, in __init__
self._tests = []
File "/usr/local/lib/python3.10/site-packages/nose/suite.py", line 106, in _set_tests
if isinstance(tests, collections.Callable) and not is_suite:
AttributeError: module 'collections' has no attribute 'Callable'
Cleaning up file based variables
ERROR: Job failed: exit code 1
failed
py3.4-unit_tests Test
$ pip install -r requirements.txt
DEPRECATION: Python 3.4 support has been deprecated. pip 19.1 will be the last one supporting it. Please upgrade your Python as Python 3.4 won't be maintained after March 2019 (cf PEP 429).
Collecting requests===2.24.0 (from -r requirements.txt (line 1))
Could not find a version that satisfies the requirement requests===2.24.0 (from -r requirements.txt (line 1)) (from versions: 0.2.0, 0.2.1, 0.2.2, 0.2.3, 0.2.4, 0.3.0, 0.3.1, 0.3.2, 0.3.3, 0.3.4, 0.4.0, 0.4.1, 0.5.0, 0.5.1, 0.6.0, 0.6.1, 0.6.2, 0.6.3, 0.6.4, 0.6.5, 0.6.6, 0.7.0, 0.7.1, 0.7.2, 0.7.3, 0.7.4, 0.7.5, 0.7.6, 0.8.0, 0.8.1, 0.8.2, 0.8.3, 0.8.4, 0.8.5, 0.8.6, 0.8.7, 0.8.8, 0.8.9, 0.9.0, 0.9.1, 0.9.2, 0.9.3, 0.10.0, 0.10.1, 0.10.2, 0.10.3, 0.10.4, 0.10.6, 0.10.7, 0.10.8, 0.11.1, 0.11.2, 0.12.0, 0.12.1, 0.13.0, 0.13.1, 0.13.2, 0.13.3, 0.13.4, 0.13.5, 0.13.6, 0.13.7, 0.13.8, 0.13.9, 0.14.0, 0.14.1, 0.14.2, 1.0.0, 1.0.1, 1.0.2, 1.0.3, 1.0.4, 1.1.0, 1.2.0, 1.2.1, 1.2.2, 1.2.3, 2.0.0, 2.0.1, 2.1.0, 2.2.0, 2.2.1, 2.3.0, 2.4.0, 2.4.1, 2.4.2, 2.4.3, 2.5.0, 2.5.1, 2.5.2, 2.5.3, 2.6.0, 2.6.1, 2.6.2, 2.7.0, 2.8.0, 2.8.1, 2.9.0, 2.9.1, 2.9.2, 2.10.0, 2.11.0, 2.11.1, 2.12.0, 2.12.1, 2.12.2, 2.12.3, 2.12.4, 2.12.5, 2.13.0, 2.14.0, 2.14.1, 2.14.2, 2.15.1, 2.16.0, 2.16.1, 2.16.2, 2.16.3, 2.16.4, 2.16.5, 2.17.0, 2.17.1, 2.17.2, 2.17.3, 2.18.0, 2.18.1, 2.18.2, 2.18.3, 2.18.4, 2.19.0, 2.19.1, 2.20.0, 2.20.1, 2.21.0)
No matching distribution found for requests===2.24.0 (from -r requirements.txt (line 1))
You are using pip version 19.0.3, however version 19.1.1 is available.
You should consider upgrading via the 'pip install --upgrade pip' command.
Cleaning up file based variables
ERROR: Job failed: exit code 1
failed
py2.7-unit_tests Test
    import urllib.parse
ImportError: No module named parse

----------------------------------------------------------------------
Ran 5 tests in 0.004s

FAILED (errors=5)
Cleaning up file based variables
ERROR: Job failed: exit code 1